Sign Up

Sign In

Forget Password

Lost your password? Please enter your email address. You will receive a link and will create a new password via email.

You must login to ask question.

Discy Latest Questions

  • 0

When Creating a new Angular 5 project: node version: 8.9.2 npm version: 5.5.1 My Command is npm install -g @angular/cli the Error is npm ERR! Unexpected end of JSON input while parsing near ‘…nt-webpack-plugin”:”0’ npm ERR! A complete log of this run can be found in: C:UsersAashitecAppDataRoamingnpm-cache_logs2017-12-06T13_10_10_729Z-debug.log

  • 0

While I was trying to install and setup react native, the precaution observed about the core-js version as update your [email protected]… to core-jsAdmin But don’t know how to update my core-js. $ sudo react-native init AwesomeProject121 Password: This will walk you ...

  • 1

I’m getting below error while creating a new Angular application – npm WARN deprecated core-jsAdmin.6.11: [email protected]<3 is no longer maintained and not recommended for usage due to the number of issues. Please, upgrade your dependencies to the actual version ...

close