Sign Up

Sign In

Forget Password

Lost your password? Please enter your email address. You will receive a link and will create a new password via email.

You must login to ask question.

Discy Latest Questions

  • 0

I have a bunch of third party libs that I include in my base application. I cannot control the support library those 3rd party modules include. This makes it hard to have the same version of the android support library ...

  • 0

When I use com.android.support:appcompat-v7:28.+ in my project’s build.gradle(module) it works without any error. But when I just use com.android.support:appcompat-v7:28, just without .+, it gives me an error: Failed to resolve: com.android.support:appcompat-v7:28.0 Just without the .+ end of it. I added maven before but the result was the same. Any ...

  • 0

I have recently updated my Android Studio to 3.1.2 . After the update I tried opening the existing project and was shown multiple gradle errors while compiling the project. Those errors pointed me to update the ‘compile’ statement to ‘implementation’, which I did, still ...

  • 0

I have a problem on my Android project, I can’t build, this is the error I have: Failed to notify dependency resolution listener. The library com.google.android.gms:play-services-measurement-base is being requested by various other libraries at [[15.0.2,15.0.2], [15.0.4,15.0.4]], but resolves to 15.0.4. Disable ...

  • 0

I have just created a new Android Studio project for both Android Mobile and wear. The initial gradle build failed because I am getting several errors- Error: Failed to resolve: com.android.support:support-v4:26.0.0 Error: Failed to resolve: com.android.support:percent:26.0.0 Error: Failed to resolve: com.android.support:recyclerview-v7:26.0.0 Error: Failed to resolve: com.android.support:support-annotations:26.0.0 With ...

  • 0

In Android Studio 3, I’m seeing this issue: The specified Android SDK Build Tools version (26.0.0) is ignored, as it is below the minimum supported version (26.0.2) for Android Gradle Plugin 3.0.0. Android SDK Build Tools 26.0.2 will be used. To suppress this ...

  • 0

I am getting error after updating version of Android Studio 3.1 Canary 6 I don’t why its happen, before that its running successfully. The Main Error is: org.gradle.api.tasks.TaskExecutionException: Execution failed for task ':app:compileDebugJavaWithJavac'. My Gradle file is: apply plugin: 'com.android.application'android { compileSdkVersion 27 ...

  • 0

I’m trying to configure Kotlin to work with Java 1.8 in my Android project. I’ve tried adding the compileKotlin block at the bottom of my build.gradle file, but I get an error if I do so. The error that occurs is the following: Error:(38, 0) Could ...

  • 0

Trying upload project to bintray and just get error: Could not determine java version from '9.0.1'. I read that it’s grade bug and it fixed in upper versions, I tried change gradle version to 4.2.1, but get another error: Gradle sync failed: No such property: FOR_RUNTIME for class: ...

  • 0

Even though I manually configured JDK project structure file/Project structure it still shows this error FAILURE: Build failed with an exception. `What went wrong: Execution failed for task ‘:sample:compileReleaseJavaWithJavac’. Could not find tools.jar. Please check that C:Program FilesJavajre1.8.0_151 contains a valid JDK installation.` I’m ...

close