Sign Up

Sign In

Forget Password

Lost your password? Please enter your email address. You will receive a link and will create a new password via email.

You must login to ask question.

Discy Latest Questions

  • 0

As per this SO thread, I know there are version conflicts, but issue still persists after new versions from Google. Error:Execution failed for task ‘:app:processDebugGoogleServices’. Please fix the version conflict either by updating the version of the google-services plugin (information about the ...

  • 0

I’m getting multiple “Failed to Resolve” issues when syncing my project. They are all firebase and play-services related. I made sure they are all the same (11.2.0). I’ve also checked and the latest version for both is 11.2.0. Also, all ...

  • 0

I upgraded my build.gradle file from compile 'com.google.android.gms:play-services:8.4.0' to compile 'com.google.android.gms:play-services:9.0.0' and now I am getting this error that I wasn’t getting before. Error:Failed to resolve: com.google.android.gms:play-services-measurement:9.0.0

  • 0

I am trying to upgrade my google play services dependencies to 8.4.0 by following the example Google gives here, but I am getting the following error (‘com.example.exampleapp’ is a replacement for my app package name): Error:Execution failed for task ':app:processDebugGoogleServices'. > No ...

  • 0

Since I upgraded the project with the latest version of google services and libraries (9.0.0), I have this strange issue : Grade console : :app:processDebugGoogleServices Parsing json file: /Users/cyrilmorales/Documents/Projects/mobilemeans-punainenristi/app/google-services.json :app:processDebugGoogleServices FAILED Error:Execution failed for task ':app:processDebugGoogleServices'. > Missing api_key/current_key object Information:BUILD FAILED build.gradle (root) : dependencies { ...

  • 0

I updated to gradle 4.0.1 and started receiving following error The library com.google.android.gms:play-services-measurement-base is being requested by various other libraries at [[15.0.4,15.0.4]], but resolves to 15.0.2. Disable the plugin and check your dependencies tree using ./gradlew :app:dependencies. My project doesn’t use that ...

  • 0

So this morning I started updating to the latest version of my project libraries. I’m trying to update GCM to the latest version 9.2.0, but I get this error: Error:Execution failed for task ‘:app:processDebugGoogleServices’. Please fix the version conflict either by updating ...

  • 0

I am using Google maps Android SDK 11.6.2(Also tried 15.0.1),but I get following crash before map shows. Already checked API key in manifest,it is available, but still this issue occurs. I am having targetSDk version as 28.Is it causes this ...

close