Sign Up

Sign In

Forget Password

Lost your password? Please enter your email address. You will receive a link and will create a new password via email.

You must login to ask question.

Discy Latest Questions

  • 0

I updated Android studio to 3.1 and this error appears after update: Program type already present: android.support.v13.view.DragAndDropPermissionsCompat Message{kind=ERROR, text=Program type already present: android.support.v13.view.DragAndDropPermissionsCompat, sources=[Unknown source file], tool name=Optional.of(D8)} org.gradle.api.tasks.TaskExecutionException: Execution failed for task ‘:app:transformDexArchiveWithExternalLibsDexMergerForDebug’. Caused by: java.lang.RuntimeException: com.android.builder.dexing.DexArchiveMergerException Caused by: ...

  • 0

Following the Google developer instructions on implementing Firebase in my app, I notice that android lint complains. The idea is that we have to implement two services which inherit from Firebase services: public class MyFirebaseInstanceIDService extends FirebaseInstanceIdService { ... }public class MyFirebaseMessagingService ...

  • 0

I am using Firebase Core and some other Features, but not Remote Config. Multiple times a second the following Output is on Logcat. Where can I disable the Remote Config functionality or even set those non-existing values? Dependencies: // Project classpath 'com.android.tools.build:gradle:3.2.1' classpath 'com.google.gms:google-services:4.2.0' classpath 'com.google.firebase:firebase-plugins:1.2.0'classpath ...

  • 0

I was using Firebase realtime database for my test social network app in which you can just follow and receive post of people you follow. A traditional social network. I structured my database something like this- Users --USER_ID_1 ----name ----email --USER_ID_2 ----name ----emailPosts --POST_ID_1 ----image ----userid ----date --POST_ID_2 ----image ----userid ----dateTimeline --User_ID_1 ----POST_ID_2 ------date ----POST_ID_1 ------date I also have another node ...

  • 0

I tried to sync the gradle and I got this problem. Can anyone help me? org.gradle.api.resources.ResourceException: Could not get resource 'https://dl.google.com/dl/android/maven2/com/google/firebase/firebase-measurement-connector-impl/17.0.3/firebase-measurement-connector-impl-17.0.3-javadoc.jar'. and is this problem related to why I cannot connect my app to firebase? Selvin‘s edit: steps to reproduce: create any project android project with ...

  • 0

I am facing this issue and seen some answers on this site but did not get any proper solution. I have used previous version of Firebase which works fine but when I try to upgrade using Upgradation and update Firebase class to DatabaseReference it shows error and ...

  • 0

I got this error after updating library com.google.firebase:firebase-core:16.0.6 to version 16.0.7. Could not get resource 'https://dl.google.com/dl/android/maven2/com/google/firebase/firebase-measurement-connector-impl/17.0.5/firebase-measurement-connector-impl-17.0.5-javadoc.jar'. It compiles anyway. Anybody knows how to solve this?

  • 0

I have a service that uses Firebase Cloud Messaging to communicate with its Android clients using FCM Data messages with the collapse_key parameter set. From the documentation about collapsable keys: When there is a newer message that renders an older thread, related message becomes ...

close