Sign Up

Sign In

Forgot Password

Lost your password? Please enter your email address. You will receive a link and will create a new password via email.

Sorry, you do not have a permission to ask a question, You must login to ask question.

Discy Latest Questions

  • 0
  • 0

I got an error of node_modules/rxjs/internal/types.d.ts(81,44): error TS1005: ‘;’ expected. after the installation of Angular 6. Check the error: ERROR in node_modules/rxjs/internal/types.d.ts(81,44): error TS1005: ';' expected. node_modules/rxjs/internal/types.d.ts(81,74): error TS1005: ';' expected. node_modules/rxjs/internal/types.d.ts(81,77): error TS1109: Expression expected.

  • 0
  • 0

I am trying to add firebase dependencies. When I runĀ flutter runĀ I get The Android Gradle plugin supports only Kotlin Gradle plugin version 1.3.0 and higher. The following dependencies do not satisfy the required version: project ':google_api_availability' -> org.jetbrains.kotlin:kotlin-gradle-plugin:1.2.71 Pubscec.yaml dependencies: flutter: ...

  • 0
  • 0

When I try to compile the code, the following error appears on Android Studio 3.0.1 Error:Program type already present: com.squareup.picasso.Action$RequestWeakReference My gradle code: ... compile 'com.android.support:appcompat-v7:26.1.0' compile 'com.android.support:design:26.1.0' compile 'com.android.support:support-v4:26.1.0' ...

  • 0
  • 0

I build the project at gitlab ci ./gradlew assembleDebug --stacktrace and sometimes it throws an error: FAILURE: Build failed with an exception. * What went wrong: Execution failed for task ':app:transformClassesWithDexBuilderForDebug'. > com.android.build.api.transform.TransformException: java.lang.IllegalStateException: Dex archives: setting .DEX extension only for .CLASS files At my local pc ...

close