Sign Up

Sign In

Forget Password

Lost your password? Please enter your email address. You will receive a link and will create a new password via email.

You must login to ask question.

Discy Latest Questions

  • 0

i am using firebase_messaging library in My Flutter Application for Firebase Push Notifications. Currently my firebase_messaging version is firebase_messaging: ^5.1.5 which was recently updated an the latest one. i am trying to receive notification in background as well as when application is terminated. i have followed all ...

  • 0

I am trying to add firebase dependencies. When I run flutter run I get The Android Gradle plugin supports only Kotlin Gradle plugin version 1.3.0 and higher. The following dependencies do not satisfy the required version: project ':google_api_availability' -> org.jetbrains.kotlin:kotlin-gradle-plugin:1.2.71 Pubscec.yaml dependencies: flutter: ...

close