Sign Up

Sign In

Forget Password

Lost your password? Please enter your email address. You will receive a link and will create a new password via email.

You must login to ask question.

Discy Latest Questions

  • 0

I need 1.7 for a library which uses diamond operators. I followed these sO answers…but no joy. From gradle build compileSdkVersion 19 buildToolsVersion '19.0.3'compileOptions { sourceCompatibility JavaVersion.VERSION_1_7 targetCompatibility JavaVersion.VERSION_1_7 }defaultConfig { minSdkVersion 10 ...

  • 0

I am building a sample project from Udacity. This was working fine till now, but after upgrading to Android Studio 3.2.1, I am facing the build error below. Gradle version: 4.6 Project link: https://github.com/udacity/ud851-Sunshine/tree/student/S02.02-Solution-Menus Could not find com.android.tools.build:aapt2:3.2.1-4818971**. Searched in the following locations: ...

  • 0

Installation failed with message Invalid File: K:projectappbuildintermediatessplit-apkwith_ImageProcessordebugslicesslice_0.apk. It is possible that this issue is resolved by uninstalling an existing version of the apk if it is present, and then re-installing. WARNING: Uninstalling will remove the application data! Do you want to uninstall ...

close