Sign Up

Sign In

Forget Password

Lost your password? Please enter your email address. You will receive a link and will create a new password via email.

You must login to ask question.

Share & grow the world's knowledge!

We want to connect the people who have knowledge to the people who need it, to bring together people with different perspectives so they can understand each other better, and to empower everyone to share their knowledge.

What's your question?

Discy Latest Questions

  • 0

Software MacOS Sierra 10.12.6 Android Studio 3.1.2 Flutter 0.3.2 • channel beta Tools • Dart 2.0.0-dev.48.0.flutter-fe606f890b Flutter doctor (no problems found) Problem Dart’s SDK is supposed to be bundled when Flutter is downloaded according to the documentation: “The Dart SDK is bundled with Flutter; it is not ...

close