Sign Up

Sign In

Forget Password

Lost your password? Please enter your email address. You will receive a link and will create a new password via email.

You must login to ask question.

Share & grow the world's knowledge!

We want to connect the people who have knowledge to the people who need it, to bring together people with different perspectives so they can understand each other better, and to empower everyone to share their knowledge.

What's your question?

Discy Latest Questions

  • 0

I am new to Drupal 7 Services (API creation). I read a post from https://www.ostraining.com/blog/drupal/services/ I have installed the required modules and configured all as they said however, I did not integrate any authentication under structure > Services Thus under Authentication tab, ...

  • 3

Hello, I am trying to create a sample application with flutter (fresh installation) android studio is also installed (fresh installation) Here is the output of flutter run flutter run No connected devices. the output of flutter doctor Doctor summary (to see all details, run flutter doctor ...

  • 1

I am trying to create a fullstack app reading the following tutorial: https://medium.com/javascript-in-plain-english/full-stack-mongodb-react-node-js-express-js-in-one-simple-app-6cc8ed6de274 I followed all steps and then tried to run: node server.js But I got the following error: MongoDB connection error: MongoTimeoutError: Server selection timed out after 30000 ms at Timeout._onTimeout (C:RNDfullstack_appbackendnode_modulesmongodblibcoresdamserver_selection.js:308:9) ...

  • 0

When I type the create-react-app my-app command in my terminal, it appears to work – downloading all libraries successfully etc. At the end of that process however I get a message that a template was not provided. Input [email protected] Desktop% create-react-app my-app Output Creating a new React ...

  • 2

I am getting this error after running my App: error: bundling failed: Error: Unable to resolve module react-native-safe-area-context from node_modules/react-navigation-stack/lib/module/vendor/views/Stack/StackView.js: react-native-safe-area-context could not be found within the project. But the same thing I had done for my old demo. It worked perfectly fine. I don’t know ...

  • 1

I’m getting below error while creating a new Angular application – npm WARN deprecated core-jsAdmin.6.11: [email protected]<3 is no longer maintained and not recommended for usage due to the number of issues. Please, upgrade your dependencies to the actual version ...

close